Tag Archives: Sophos

OpenVPN: “Bad compression stub decompression header byte: 102” RESOLVED

By | March 30, 2020

OpenVPN 2.4 also became the default version your connections use. OpenVPN 2.4 adds many security and performance improvements. Because OpenVPN 2.4 is a major release, there are some setting incompatibilities you may have from your OpenVPN 2.3 configurations. The most common incompatibility is compression settings and the deprecation of the comp-loz command. Due to which… Read More »